2013年3月31日 星期日

用playonlinux安裝LINE

因為Chakra是滾動更新,像是wine就會被迫升級到新版,
如果有些程式必須在指定的wine版本上才能使用
可以使用playonlinux來安裝特別版本的wine
像是Line目前在1.5.20的版本上運作的就很好
但如果到1.5.26就無法執行了
這時候就可以用playonlinux來控制wine的版本了
先用 ccr -S playonlinux 來安裝playonlinux
安裝完以後透過「工具」>「管理WINE版本」來找到1.5.
20的wine並加入
接下來再來安裝line就OK了